Custom Query (657 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (1 - 100 of 657)

1 2 3 4 5 6 7
Ticket Summary Status Owner Type Component Version
#2058 ladspa docs/examples new diego@… enhancement DOCS HEAD
#2290 -sub-demuxer help reports file type demuxers not subtitle demuxers new beastd defect DOCS HEAD
#677 gmplayer and mplayer crush when they are lunched by cron new ib defect GUI 1.0rc1
#814 gmplayer/win32 crash when transferred to terminal services session new reimar defect GUI unspecified
#880 Please give users the possibility of viewing the time in frames new ib enhancement GUI 1.0rc1
#901 gmplayer doesn't keep the sound muted between two films on the playlist new ib defect GUI 1.0rc1
#1044 gmplayer vo does not autodetect new ib defect GUI HEAD
#1331 gmplayer doesn't work in dvdnav:// mode new ib defect GUI unspecified
#1448 MPlayer does not work with X11/HDMI new ib defect GUI 1.0rc2
#681 Upon dragging multiple items to playlist, items are missing and out of order. new nicolas.plourde@… defect MPlayer OS X 1.0rc1
#774 Subtitle timing broken with mkv embedded subs new nicolas.plourde@… defect MPlayer OS X 1.0rc1
#781 next-frame key does not work (acts like play/pause button) new nicolas.plourde@… defect MPlayer OS X 1.0rc1
#981 Some fonts not shown in the font list (non-TTF?) new nicolas.plourde@… defect MPlayer OS X 1.0rc1
#1226 Videos don't add up to a playlist as expected new nicolas.plourde@… defect MPlayer OS X 1.0rc2
#1310 MPlayer times with MPEG2-TS (Transport Streams) new nicolas.plourde@… defect MPlayer OS X HEAD
#1325 "-osdlevel 0" is not honored new nicolas.plourde@… defect MPlayer OS X HEAD
#434 RFE: native mod support new reimar enhancement ad unspecified
#598 alignment bug in liba52/resample_altivec.c assigned reimar defect ad HEAD
#637 DTS track not default anymore when mplayer used with -alang option new reimar defect ad 1.0rc1
#939 mplayer fails to decode an ape stream - if need be I can upload the file, though it's very large and it only fails around half-way new reimar defect ad HEAD
#1096 thick cuesheet support new reimar defect ad 1.0rc2
#1105 Valgrind reports invalid read in mp_decode_layer3() new reimar defect ad HEAD
#1111 Valgrind reports invalid read new reimar defect ad HEAD
#1118 Valgrind reports Invalid Read in vorbis_decode_init (bitstream.h:659) new reimar defect ad HEAD
#1150 Mplayer crashed by Invalid read new reimar defect ad HEAD
#1172 Use of uninitialised value of size 4 new reimar defect ad HEAD
#1174 Error in Audio Decoding: Invalid Read and Conditional jump or move depends on uninitialised value(s) new reimar defect ad HEAD
#1184 Error in Audio Decoding: Mplayer Crashed: Invalid Read new reimar defect ad HEAD
#1185 Error in Audio Decoding: Mplayer Crashed: Invalid Read new reimar defect ad HEAD
#1196 Valgrind reports InvalidRead in coeff_get() (bitstream.h:140) new reimar defect ad HEAD
#1272 MPlayer plays 16bit PCM 3byte/packet audio as static new reimar defect ad HEAD
#1350 libmpcodecs/ad_mpc.c:119: Memory leak: cd new reimar defect ad HEAD
#1384 Missing support for V4L2_PIX_FMT_SGBRG8 new reimar defect ad unspecified
#1413 weird time reported while playing flac files new reimar defect ad HEAD
#1533 ffvorbis decoder always decodes to 16 bits new reimar defect ad HEAD
#1572 MPlayer fails to decode AAC in MOV new reimar defect ad HEAD
#1582 Vorbis decoder can't mix channels new reimar defect ad HEAD
#1623 Implement Proper 6.1 and 7.1 Channel Orderings for Vorbis new reimar enhancement ad unspecified
#1709 Not work bitstreaming AC3-Embedded from Dolby TrueHD on S/PDIF new reimar defect ad unspecified
#1718 ffmpeg not downmix multichanel flac audio tracks new reimar defect ad HEAD
#2110 Audio pass-through using "-ac spdifac3" doesn't work on OS X 10.8.2 new reimar defect ad HEAD
#4 time offset is not absolute when playing long movies from dvd assigned reynaldo@… defect af unspecified
#158 Mencoder records two-channel audio from mono TV tuner new reynaldo@… defect af HEAD
#720 soft volume is linear scale, should be logarithmic new reynaldo@… defect af unspecified
#722 -af channels=nb breaks stop/restart new reynaldo@… defect af HEAD
#749 Problem using LADSPA plugins (Surround Encoder) new reynaldo@… defect af HEAD
#818 Cannot switch audio channels with -af pan enabled new reynaldo@… defect af 1.0pre7
#1651 HRTF filter broken new reynaldo@… defect af unspecified
#1679 Default sound output in Linux should be ALSA new reynaldo@… defect af HEAD
#1685 ladspd sample freq parameter and crash fix new reimar defect af HEAD
#1747 -channels 6 -af hrtf causes buzzing when some channels are silent new reynaldo@… defect af HEAD
#1843 lossy (16-bit) af resampling on 24-bit/96kHz audio? new reynaldo@… defect af 1.0rc4
#2011 lavcac3enc: Error at audio filter chain pre-init! new reimar defect af unspecified
#2014 af filter with -af channels=2:2:1:1:1:0 is freezing on some files new reimar defect af unspecified
#2069 some ladspa plugins doesn't work new reimar defect af unspecified
#239 subtitles either on or off; loud sound after "Coudn't find matching filter ..." new reimar defect ao 1.0pre6
#246 ac3 passthrough no longer works new reimar defect ao 1.0pre6
#623 mplayer plays cracks when playing sound on the TerraTec Aureon 7.1 Universe with ao alsa assigned clemens@… defect ao unspecified
#969 A52 output not aligned to frame-boundaries when using -dumpaudio with -chapter new reimar defect ao HEAD
#988 ao_jack uses "only" the first ports found when using port=xxx new reimar defect ao HEAD
#1011 Truncated output file for *.wma to *.mp3 conversion (large files) new reimar defect ao 1.0rc2
#1117 InvalidRead new reimar defect ao HEAD
#1123 InvalidRead new reimar defect ao HEAD
#1141 Invalidwrite new reimar defect ao HEAD
#1320 SIGSEGV, when fastforwd movie with spdif output new reimar defect ao HEAD
#1323 mplayer crashes with a channel coupling error new reimar defect ao HEAD
#1349 libao2/ao_alsa.c:141: Memory leak: mix_name new reimar defect ao HEAD
#1408 pulseaudio and mplayer sticky pause reopened reimar defect ao HEAD
#1432 crash when streaming audio with dsp device new reimar defect ao HEAD
#1474 -oac copy on DTS stream stuck in infinite loop new reimar defect ao HEAD
#1540 Mixer level is not restored when using pulseaudio with module-stream-restore new reimar defect ao HEAD
#1568 Pops in AC-3 audio new reimar defect ao unspecified
#1584 No sound after mplayer restart (AO_ALSA) new reimar defect ao 1.0rc2
#1606 6 channels output to alsa dmix hangs new reimar defect ao HEAD
#1616 Mplayer does not handle 6-channel vorbis audio on 2 speakers new reimar defect ao unspecified
#1617 mplayer crashes upon resume after SW suspend new reimar defect ao HEAD
#1644 pulseaudio freezing up again new reimar defect ao 1.0rc2
#1677 ao:alsa, audio frame skipping (au8830) new reimar defect ao unspecified
#1690 Mute not carried over from file to file, but mute flag is new reimar defect ao HEAD
#1765 Clicks and pops during 11025Hz playback (in time with status bar updates) new reimar defect ao HEAD
#1784 Setting alsa:device=hw=0.1 as -ao causes problems new reimar defect ao 1.0rc4
#1797 a52 hangs when -channels x doesn't match source new reimar defect ao unspecified
#1920 [PATCH] Supports 24-bit playback for FreeBSD's OSS new reimar defect ao HEAD
#1969 With frame-by-frame stepping, the sound becomes unsinchronised new reimar defect ao 1.0rc4
#1979 HDMI passthrough not working with "ac3be"-audiotracks new reimar defect ao HEAD
#1980 CPU Usage increases steadily while AUDIO is output to HDMI and ANALOG simulationusly new reimar defect ao unspecified
#1989 mplayer changes output channels with OSS4 new reimar defect ao unspecified
#2177 Playback freezes due to audio buffer underrun in ALSA output new defect ao unspecified
#2267 can't open audio device /dev/dsp: no such file or directory new beastd defect ao 1.2
#339 configure appears to ignore some parameters assigned diego@… defect build system HEAD
#1428 fails to build on mips with --enable-debug assigned diego@… defect build system HEAD
#1632 configure errors with --enable-static assigned diego@… defect build system unspecified
#1929 mplayer does not compile with Xcode4 [llvm error] new diego@… defect build system HEAD
#1961 Undefined symbols on OSX10.7 + Xcode 4.1 new diego@… defect build system HEAD
#1990 Update Of FFmpeg Source Should Not Be Unconditional new diego@… defect build system unspecified
#1992 Configure Script Misses Required Libraries assigned diego@… defect build system unspecified
#2043 Makefile does not handle shared libraries reopened diego@… defect build system HEAD
#2061 Processing of $LDFLAGS should occur before first compiler test new diego@… defect build system 1.0rc4
#2078 --enable-librtmp does not remove ffmpegs native RTMP_PROTOCOL's from libavprotocols new diego@… defect build system HEAD
#2085 -fno-tree-vectorize FLAG Breaks css function ioctl_ReadCopyright new diego@… defect build system unspecified
1 2 3 4 5 6 7
Note: See TracQuery for help on using queries.