Opened 12 years ago

Closed 11 years ago

#1022 closed enhancement (wontfix)

Support .ACT file format

Reported by: jidanni@… Owned by: r_togni@…
Priority: if idle Component: ad
Version: 1.0rc2 Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Many pocket MP3 players record in .ACT format (URL above.) Please support it. No I don't have its specs.

Attachments (1)

REC001.ACT (15.5 KB) - added by jidanni@… 11 years ago.
A sample .ACT file

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by jidanni@…

A sample .ACT file

comment:2 Changed 11 years ago by jidanni@…

Here is a sample .ACT file, on which is heard my voice saying it is an
.ACT file.

It was produced on a common S1MP3 player, such as those described at
http://wiki.s1mp3.org/ .

I attach it to this bug in the hope that it help you one day when you
get around to implementing playing .ACT files. Thanks.

comment:3 Changed 11 years ago by reimar

  • Resolution set to wontfix
  • Status changed from new to closed

There is already a patch for FFmpeg: http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/2008-February/042714.html
Due to that and since demuxer development via FFmpeg is preferred, this is a WONTFIX from MPlayer side.
You would still be missing a G.729A decoder though, a patch for which is available on the same list but also unfinished.
Note that both probably work (in ffplay, MPlayer probably needs a tiny bit of additional work), they are just not completely up to FFmpeg coding standards and a lot FFmpeg developers are quite busy with other stuff, too.

Note: See TracTickets for help on using tickets.