Opened 11 years ago

Closed 9 years ago

Last modified 9 years ago

#1065 closed defect (wontfix)

mplayer doesn't play properly synced frames with native mov demuxer

Reported by: mplayer@… Owned by: reimar
Priority: important Component: demuxer
Version: 1.0rc2 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Hi there,

the following movie (http://blip.tv/file/get/ChangeCongress-changecongresslaunch701.mov) is not displayed with frames properly synced by mplayer.

lqtplay from libquicktime plays it fine.

I guess that the problem is that mplayer seems to have problems with the variable framerate and it doesn't interpret the time to sample table (stts) of this kind of files right.

I hope it helps. Thanks for your excellent work,

Pablo

Change History (3)

comment:1 Changed 9 years ago by compn

  • Owner changed from r_togni@… to reimar

comment:2 Changed 9 years ago by reimar

  • Resolution set to wontfix
  • Status changed from new to closed
  • Summary changed from mplayer doesn't play properly synced frames with variable framerates to mplayer doesn't play properly synced frames with native mov demuxer

It seems to work with the current default of -demuxer lavf, reopen if you disagree.
-demuxer mov will not be fixed anymore.

comment:3 Changed 9 years ago by reimar

Note: See TracTickets for help on using tickets.