Opened 11 years ago

Closed 9 years ago

#1071 closed enhancement (fixed)

feature request: get_meta_title: display 'title' meta tag for MKV

Reported by: beandog@… Owned by: reimar
Priority: normal Component: core
Version: unspecified Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Not sure if get_meta_* is designed to do something along these lines, but if it is, this would be a nice feature.

It'd be cool to have get_meta_title return the title metatag for MKV files.

Thanks

Change History (4)

comment:1 Changed 11 years ago by beandog@…

Using SVN, doesn't seem to do anything for MP4s either.

comment:2 Changed 10 years ago by reimar

Use -demuxer lavf with latest SVN.
I don't think anyone will implement metadata parsing for the native mkv demuxer.
Or saying it differently: the part that was a bug was fixed in SVN r29330, the feature request part probably won't be done.

comment:3 Changed 10 years ago by beandog@…

Uploaded matroska-metadata.{mkv,xml,txt} to incoming to show how it was created using mkvmerge, along with some sample metadata tagging in the XML file.

comment:4 Changed 9 years ago by beandog@…

  • Resolution set to fixed
  • Status changed from new to closed

since fixed, woots!

Note: See TracTickets for help on using tickets.