Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#1099 closed defect (fixed)

In GUI, the OSD: "A-V delay" is confusing; suggest "Audio delay"

Reported by: mplayer@… Owned by: reimar
Priority: normal Component: GUI
Version: 1.0rc2 Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

The mplayer GUI OSD shows messages such as "a-v delay: -300 ms". This is confusing: is it the audio delay with respect to the video, or the other way around. May I suggest either:

audio delay: 300 ms and audio-delay: -300 ms

or even more clearly, but less mathematically)

audio delay: 300 ms and audio-advance: 300 ms

(The manual says that the +/- keys refer to "audio delay", which is perfectly clear, but one can't refer to this in the middle of a movie.)

One other small tweak: it would be nice if mplayer allowed '=' as a synonym for '+': many other applications do allow the un-shifted key to be used.

BTW, thank you very much - mplayer is excellent :-)

Change History (4)

comment:1 Changed 11 years ago by compn

you can change the + to = in input.conf
i use the keypad - and + because its quicker.

comment:2 Changed 11 years ago by mplayer@…

Re #1, thanks for your reply. I'm suggesting that both + and = should work, and that these should be defaults. Also, laptop users don't get a numeric keypad.

comment:3 Changed 10 years ago by compn

  • Resolution set to fixed
  • Status changed from new to closed

fixed in svn.

comment:4 Changed 10 years ago by mplayer@…

I've just built the latest SVN version (via svn update), and I'm not seeing the effect of the fix. Am I doing something wrong, or have we mis-communicated on what the bug entails?

Note: See TracTickets for help on using tickets.