Opened 12 years ago

Closed 12 years ago

#1100 closed defect (fixed)

Error in mplayer(1)

Reported by: rrt@… Owned by: diego@…
Priority: normal Component: DOCS
Version: 1.0rc2 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

In the documentation for -<codec>opts it gives the syntax as:

-<codec>opts <option1[=value],option2,...>

This is both confusing (because it implies that option2 and subsequent options can't take a value) and wrong (because the option separator is colon, not comma.

I suggest:

-<codec>opts <option1[=value1],option2[=value2],...>

Change History (1)

comment:1 Changed 12 years ago by diego@…

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for the notification, fix committed.

Note: See TracTickets for help on using tickets.