Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#123 closed defect (invalid)

mplayer installation OPRE5 requested

Reported by: thiebo@… Owned by: dominik@…
Priority: very important Component: RPMs
Version: unspecified Severity: normal
Keywords: MPlayer Cc: diego@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Hello,

When trying to install Mplayer, this is the error message that I receive. What
should I do ?

Thanks,

[root@localhost root]# rpm -Uvh /home/mplayer-skin-default-1.4-1.noarch.rpm
attention: /home/mplayer-skin-default-1.4-1.noarch.rpm: signature V3 DSA: NOKEY,
key ID 75aa026a
erreur: Dépendances requises:

mplayer-gui est nécessaire pour mplayer-skin-default-1.4-1

Change History (3)

comment:1 Changed 15 years ago by thiebo@…

sorry,

when submitting my question, I informed you of the wrong "bug". The text should
read ;

[root@localhost root]# rpm -Uvh /home/mplayer-gui-1.0pre5-2.i386.rpm
attention: /home/mplayer-gui-1.0pre5-2.i386.rpm: signature V3 DSA: NOKEY, key ID
75aa026a
erreur: Dépendances requises:

mplayer-common = 2:1.0pre5 est nécessaire pour mplayer-gui-1.0pre5-2
mplayer-skin est nécessaire pour mplayer-gui-1.0pre5-2

comment:2 Changed 15 years ago by diego@…

  • Cc diego@… added
  • Component changed from libavcodec to RPMs
  • Keywords MPlayer added; FFmpeg removed
  • Owner changed from diego@… to dominik@…
  • product changed from FFmpeg to MPlayer

This sounds very much like PEBCAK and it's in the wrong Product and wrong
component. Dominik, I'm reassigning this to you for checking, but it's probably
invalid.

comment:3 Changed 15 years ago by dominik@…

  • Resolution set to invalid
  • Status changed from new to closed

It is, Diego. Thiebo, please read installation instructions on my website (
http://greysector.rangers.eu.org/mplayer/downloads.html ). Marking as INVALID.

Note: See TracTickets for help on using tickets.