Opened 11 years ago

Closed 10 years ago

#1274 closed defect (worksforme)

problems with streaming playback with ffwma2

Reported by: swimmer@… Owned by: reynaldo@…
Priority: normal Component: af
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When playing a stream like http://livemedia.omroep.nl/radio6-breed (as used in the example dump) I get a clear sound with music & commercial but a very distorted sound if the moderator is speaking ... with some help from #mplayer we could boil down the problem to the [ffwmav2] codec which causes the distortion since the [divx] afm: acm (DivX audio (WMA)) codec does not show any distortion at all.

I uploaded the demanded bugreport with (hopefully) all files to the URL above ...

Change History (1)

comment:1 Changed 10 years ago by compn

  • Resolution set to worksforme
  • Status changed from new to closed

sample sounds ok to me in rc1 and svn
reopen if it still sounds bad for you.

Note: See TracTickets for help on using tickets.