Opened 11 years ago

Closed 10 years ago

#1278 closed defect (duplicate)

gmplayer reports wrong clip length

Reported by: toralf.foerster@… Owned by: reimar
Priority: normal Component: GUI
Version: 1.0rc2 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I've converted a *.wav-file from a CD to my notebook into mp3-format using konqueror. The length of the clip is given with 3:55 min at the CD cover gxine reports 3:53 min but gmplayer shows 6:11 min

here are some more info :
tfoerste@n22 /mnt/D/my/audio $ /usr/bin/midentify Eberhard\ Esche\ %2f\ Der\ Hase\ im\ Rausch.mp3
ID_AUDIO_ID=0
ID_CLIP_INFO_NAME0=Title
ID_CLIP_INFO_VALUE0=Eberhard\ Esche\ /\ Der\ Hase\ im\ R
ID_CLIP_INFO_NAME1=Artist
ID_CLIP_INFO_VALUE1=V.A.
ID_CLIP_INFO_NAME2=Album
ID_CLIP_INFO_VALUE2=Jazz\ Lyrik\ Prosa
ID_CLIP_INFO_NAME3=Year
ID_CLIP_INFO_VALUE3=1965
ID_CLIP_INFO_NAME4=Comment
ID_CLIP_INFO_VALUE4=
ID_CLIP_INFO_NAME5=Track
ID_CLIP_INFO_VALUE5=19
ID_CLIP_INFO_NAME6=Genre
ID_CLIP_INFO_VALUE6=Jazz
ID_CLIP_INFO_N=7
ID_FILENAME=Eberhard\ Esche\ %2f\ Der\ Hase\ im\ Rausch.mp3
ID_DEMUXER=audio
ID_AUDIO_FORMAT=85
ID_AUDIO_BITRATE=192000
ID_AUDIO_RATE=44100
ID_AUDIO_NCH=0
ID_LENGTH=247.00
ID_SEEKABLE=1
ID_AUDIO_BITRATE=128000
ID_AUDIO_RATE=44100
ID_AUDIO_NCH=2
ID_AUDIO_CODEC=mp3

tfoerste@n22 /mnt/D/my/audio $ uname -a
Linux n22 2.6.25.17 #1 Tue Sep 9 15:26:03 CEST 2008 i686 Intel(R) Pentium(R) M processor 1700MHz GenuineIntel? GNU/Linux

tfoerste@n22 /mnt/D/my/audio $ equery l mplayer
[ Searching for package 'mplayer' in all categories among: ]

  • installed packages

[I--] [ ] media-video/mplayer-1.0_rc2_p26753-r1 (0)
[I--] [ ] net-www/mplayerplug-in-3.50 (0)

Change History (1)

comment:1 Changed 10 years ago by compn

  • Resolution set to duplicate
  • Status changed from new to closed

known bug :(

* This bug has been marked as a duplicate of bug 30 *

Note: See TracTickets for help on using tickets.