Opened 11 years ago

Closed 11 years ago

#1297 closed defect (invalid)

make install fails

Reported by: ronis@… Owned by: diego@…
Priority: normal Component: build system
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I've been following mplayer for years, most recently by svn/trunk. I did a fresh configure/make clean /make (configure flags: --enable-gui & --disable-debug) and everything proceeded exactly as expected. However, running make install simply returns. Nothing gets updated in /usr/local/bin etc.

Change History (1)

comment:1 Changed 11 years ago by diego@…

  • rep_platform changed from Other to All
  • Resolution set to invalid
  • Status changed from new to closed

I cannot reproduce this, so I expect the problem is on your end. Try a fresh checkout. If the problem persists you need to supply much more information about your system, at least make, sh and distro version, etc. Until there is sufficient information and a clear way to reproduce this, I am resolving this as INVALID.

Note: See TracTickets for help on using tickets.