Opened 11 years ago

Closed 10 years ago

#1375 closed defect (duplicate)

Bad % URL encoding

Reported by: enrico.scholz@… Owned by: reimar
Priority: normal Component: core
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

mplayer has problems to interpret URLs like 'http://ensc.de/test/%2510.000_B.C./001.vdr' which decodes to 'http://ensc.de/test/%10.000_B.C./001.vdr' accordingly RFC 2396.

mplayer sends 'GET http://ensc.de/test/%10.000_B.C./001.vdr' request with unencoded '%' which violates RFC above.

Change History (1)

comment:1 Changed 10 years ago by compn

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate bug

* This bug has been marked as a duplicate of bug 1330 *

Note: See TracTickets for help on using tickets.