Opened 15 years ago

Closed 14 years ago

Last modified 14 years ago

#14 closed defect (worksforme)

ripping to divx with mencoder gets stuck in loop and fills hard disk

Reported by: ocallaghd@… Owned by: alex@…
Priority: normal Component: core
Version: 1.0pre4 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

hardware = sun ultra 10 with solaris 9
using mplayer 1.0pre4-2.95.3 built by www.blastwave.com

I've tried the using the example command from the manual:
mencoder dvd://1 -ovc lavc -lavcopts vcodec=mpeg4:vpass=1 -oac copy -o
movie.avi
mencoder dvd://1 -ovc lavc -lavcopts vcodec=mpeg4:vpass=2 -oac copy -o
movie.avi

I'm finding that mencoder just goes into a loop and will continue until
the hardisk is full (produced a file bigger than 35gig).
i've tried a couple of different dvds with the same result.
Is this just a feature with the csw build or generally with a sparc with
this version.

I had no problems ripping with the prev version of mplayer 1.0pre3 (it
was just slow).

Change History (3)

comment:1 Changed 15 years ago by reimar

I have no idea what could cause this, but pre4 is really old. If you try latest
CVS and also provide a gdb backtrace (compile with --enable-debug!) from the
point where you cancel mencoder, you have a bigger chance of getting this fixed.

comment:2 Changed 14 years ago by reimar

With this little info it is impossible to fix, so unless you provide more
information I will change the status to WORKSFORME in one week.

comment:3 Changed 14 years ago by reimar

  • Resolution set to worksforme
  • Status changed from new to closed

Feel free to provide more information and reopen

Note: See TracTickets for help on using tickets.