Opened 10 years ago

Closed 10 years ago

#1434 closed enhancement (duplicate)

Specify subtitle directory

Reported by: mplayer@… Owned by: reimar
Priority: normal Component: core
Version: unspecified Severity: minor
Keywords: Cc: mplayer@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

mplayer can automatic use subtitles that are placed in the same folder as the movie. Many people don't have there subtitles in the same folder, but in stead in a sub directory, like ./subs/

I would like that mplayer developers implement a feature so it's possible to specify another directory for automatic use of subtitle. For example, ./subs that means it will look in the sub directory "subs" from the movie itself.
I guess it will be a command line option like -sub-directory that support comma separated paths or something.

This can then be used in a GUI like smplayer.
http://sourceforge.net/tracker/index.php?func=detail&aid=1845113&group_id=185512&atid=913576

Change History (2)

comment:1 Changed 10 years ago by mplayer@…

  • Cc mplayer@… added

To give a more clear example of what my feature request is, I have taken a screenshot of my VLC application (0.9.8a) that can do this. See the option "subtitle autodetection paths" on this screenshot: http://img109.imagevenue.com/img.php?image=28622_vlc-sub_122_746lo.jpeg

comment:2 Changed 10 years ago by compn

  • Resolution set to duplicate
  • Status changed from new to closed

dup bug is duuuup

* This bug has been marked as a duplicate of bug 1369 *

Note: See TracTickets for help on using tickets.