Opened 10 years ago

Closed 10 years ago

#1481 closed defect (duplicate)

mplayer -vo jpeg -sstep 1 does not work

Reported by: reinhard.fobbe@… Owned by: beastd
Priority: normal Component: vo
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

This command produces jpeg images:
---
mplayer movie.mpg -nosound -vo jpeg -sstep 0

Any step size>0 does not produce any images:
---
mplayer movie.mpg -nosound -vo jpeg -sstep 1

That command worked ~1-2 years ago.

I tested this version:
---
MPlayer SVN-r29339-4.3 (C) 2000-2009 MPlayer Team
CPU vendor name: GenuineIntel? max cpuid level: 2
CPU: Intel(R) Pentium(R) M processor 1.30GHz (Family: 6, Model: 13, Stepping: 8)

Best regards,

Reinhard

Change History (1)

comment:1 Changed 10 years ago by compn

  • Resolution set to duplicate
  • Status changed from new to closed

use -demuxer lavf or -vfm libmpeg2
duplicate of bug 1228.

* This bug has been marked as a duplicate of bug 1228 *

Note: See TracTickets for help on using tickets.