Opened 10 years ago

Closed 10 years ago

#1483 closed defect (duplicate)

Build fails since upgrading to gcc-4.4.0

Reported by: ronis@… Owned by: diego@…
Priority: normal Component: build system
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I get problems like:

In file included from liba52/imdct.c:728:
liba52/imdct_3dnow.h: In function 'T.65':
liba52/imdct_3dnow.h:289: error: can't find a register in class 'GENERAL_REGS' while reloading 'asm'

and

liba52/imdct_3dnow.h:117: error: 'asm' operand has impossible constraints
liba52/imdct_3dnow.h:283: error: 'asm' operand has impossible constraints
liba52/imdct_3dnow.h:286: error: 'asm' operand has impossible constraints
liba52/imdct_3dnow.h:286: error: 'asm' operand has impossible constraints
liba52/imdct_3dnow.h:289: error: 'asm' operand has impossible constraints

Change History (1)

comment:1 Changed 10 years ago by diego@…

  • Resolution set to duplicate
  • Status changed from new to closed

* This bug has been marked as a duplicate of bug 1461 *

Note: See TracTickets for help on using tickets.