Opened 10 years ago

Closed 8 years ago

#1486 closed defect (fixed)

rtsp " video/ X-SV3V-ES " RTP subsession: RTP payload format unknown or not supported

Reported by: compn Owned by: r_togni@…
Priority: normal Component: streaming
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description


Change History (2)

comment:1 Changed 9 years ago by compn

still fails with mplayer ffmpeg://rtsp://stream.diffusion.ens.fr/2008_10_03_albarede.mov

lavf doesnt seem to get fourccs ? strange... forcing it doesnt help, extradata problem?

doesnt work in ffplay, so lets report it there...

comment:2 Changed 8 years ago by compn

  • Resolution set to fixed
  • Status changed from new to closed

works with ffmpeg:// in r32660
closing because mplayer rtsp:// support is stagnated.

Note: See TracTickets for help on using tickets.