Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#1538 closed defect (duplicate)

MMS stream cannot be played

Reported by: loc.nguyen@… Owned by: reimar
Priority: normal Component: core
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

This mms://221.132.37.15/fm stream cannot be played. Its real URL is rtsp://221.132.37.15/fm. Penbex Internet radio (Linux OS) with beta firmware can play it (http://www.penbex.com.tw/). Also Windows Media Player plays without problem.

Change History (3)

comment:1 Changed 10 years ago by compn

stream is actually rtsp://221.132.37.15/fm

but it still doesnt work with mplayer because live555 doesnt support X-* streams.

comment:2 Changed 10 years ago by compn

  • Resolution set to duplicate
  • Status changed from new to closed

* This bug has been marked as a duplicate of bug 923 *

comment:3 Changed 9 years ago by compn

works in svn using mplayer ffmpeg://rtsp://221.132.37.15/fm

Note: See TracTickets for help on using tickets.