Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#154 closed defect (fixed)

lots of errors on this url

Reported by: compn Owned by: diego@…
Priority: normal Component: libavcodec
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

mplayer with rv20 codec plays this pretty bad.

Error while decoding frame!
[rv20 @ 00A6F3B0]I cbpy damaged at 0 311 65/ 65 2% 0% 0.4% 0 0 78%
[rv20 @ 00A6F3B0]ERROR at MB 0 3

Change History (4)

comment:1 Changed 13 years ago by compn

or this one http://zenfan.xs4all.nl/online/multimedia/popular/video/circuitnomusume.rm
Error while decoding frame!
[rv20 @ 00A6F3B0]run overflow at 7x0.045 8/ 8 13% 1% 1.9% 0 0 19%
[rv20 @ 00A6F3B0]ERROR at MB 7 0

are these dupe bugs? is there an rv20 dev? or is it another unmaintained code like ffwma?

comment:2 Changed 13 years ago by r_togni@…

They both work with the binary codec, so it's a codec problem.
RV20 is actively mantained by Michael, please report those to ffmpeg-devel list.

comment:3 Changed 13 years ago by diego@…

  • Status changed from new to assigned

Bug report sent to ffmpeg-devel.

comment:4 Changed 13 years ago by diego@…

  • Resolution set to fixed
  • Status changed from assigned to closed

Michael fixed this. All hail Michael.

Note: See TracTickets for help on using tickets.