Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1562 closed defect (invalid)

Wrong start OSD time when playing this m2ts file (uploaded)

Reported by: fragabr@… Owned by: reimar
Priority: normal Component: core
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I uploaded the 00004.m2ts to incoming. When MPlayer plays this file, it starts counting time at 1:09:58 instead of 0:00:00. As a consequence the subtitles will have a sync problem. Also the total time of the video is 0:00:00 as shown by OSD.

There's also a similar report here:

http://www.linuxforums.org/forum/gaming-games-multimedia-entertainment/149908-wrong-time-beginning-mplayer-time-display-playing-ts-m2ts-file.html

Thanks.

Change History (2)

comment:1 Changed 10 years ago by fragabr@…

  • Resolution set to invalid
  • Status changed from new to closed

Well, it's not a bug. It depends on the file being played... Sorry.

comment:2 Changed 10 years ago by dugchin@…

(In reply to comment #1)

Well, it's not a bug. It depends on the file being played... Sorry.

but mpc can handle it correctly.

Note: See TracTickets for help on using tickets.