Opened 10 years ago

Last modified 8 years ago

#1577 closed enhancement (invalid)

Cannot seek videos

Reported by: singpolyma@… Owned by: reimar
Priority: normal Component: GUI
Version: 1.0rc2 Severity: minor
Keywords: Cc: compn
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

While playback of videos works quite well, videos on this site cannot be seeked using MPlayer.

I know that seeking the videos is possible because it works using the DivX web player under Windows.

Change History (3)

comment:1 Changed 10 years ago by compn

can you upload a video which has this problem to:
ftp://upload.mplayerhq.hu/MPlayer/incoming

try -demuxer lavf for seeking
and upgrade mplayer to a recent svn version, rc2 is very old.

comment:2 Changed 10 years ago by singpolyma@…

I'm not sure if the problem will still occurr with a downloaded copy of the video.

How would I pass switches to a browser plugin?

I will try upgrading soon.

comment:3 Changed 8 years ago by compn

  • Resolution set to invalid
  • Status changed from new to closed, patriotact@gmail.com

this bugzilla is only for mplayer, if you are having plugin problems you should report bugs to them. or verify that its an mplayer bug and then report it here with a sample url and updated mplayer from svn.

Note: See TracTickets for help on using tickets.