Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#1579 closed defect (worksforme)

Mplayer Windows builds crash when playing http://www.977music.com/tunein/web/oldies.asx

Reported by: bulletxt@… Owned by: r_togni@…
Priority: normal Component: demuxer
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

As summary says, any build I tried under Windows of mplayer it crashes when doing the following:

mplayer -playlist http://www.977music.com/tunein/web/oldies.asx

It does not crash doing the same command under Linux.

Change History (2)

comment:1 Changed 9 years ago by compn

  • Resolution set to worksforme
  • Status changed from new to closed

tried a few windows builds and it works for me on windows using sherpya's builds.

http://oss.netfarm.it/mplayer-win32.php

comment:2 Changed 9 years ago by compn

Note: See TracTickets for help on using tickets.