Opened 10 years ago

Closed 8 years ago

#1581 closed defect (fixed)

native demuxer crash on bluray menu

Reported by: compn Owned by: r_togni@…
Priority: normal Component: demuxer
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

F:\mplayer-test>mplayera 01200.m2ts
MPlayer SVN-r29522-3.4.5 (C) 2000-2009 MPlayer Team
SSE2 supported but disabled
138 audio & 316 video codecs
c:\winnt\fonts\comic.ttf doesn't look like a bitmap font description, ignoring.
Cannot load bitmap font: c:\winnt\fonts\comic.ttf

Playing 01200.m2ts.
TS file format detected.
VIDEO H264(pid=4113) AUDIO A52(pid=5120) NO SUBS (yet)! PROGRAM N. 1

MPlayer interrupted by signal 11 in module: video_read_properties

sorry , dont have gdb atm.
works with -demuxer lavf

Change History (1)

comment:1 Changed 8 years ago by compn

  • Resolution set to fixed
  • Status changed from new to closed

seems to be fixed.

Note: See TracTickets for help on using tickets.