Opened 10 years ago

Closed 10 years ago

#1630 closed defect (invalid)

mplayer TS file time bugs

Reported by: hxz6529706@… Owned by: r_togni@…
Priority: normal Component: demuxer
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When i playing TS video, i have been traped by the time err. when playing the ts file by "$mplayer Wonder.ts",the startting time i got was 4:17:20,which should 0:00:00.and when fast forword the film can not ended rightly .

Change History (2)

comment:1 Changed 10 years ago by diego@…

  • Component changed from build system to demuxer
  • Owner changed from diego@… to r_togni@…

comment:2 Changed 10 years ago by diego@…

  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug report.

Note: See TracTickets for help on using tickets.