Opened 15 years ago

Closed 14 years ago

Last modified 14 years ago

#166 closed enhancement (worksforme)

Feature request: support for fraps codec

Reported by: liontooth@… Owned by: r_togni@…
Priority: normal Component: vd
Version: 1.0pre5 Severity: minor
Keywords: Cc: diego@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Fraps is a codec used for recording gameplay (cf. www.fraps.com). It's
supposedly a packed form of YUV420. Sound is just PCM and already works. It's
pretty popular in the gaming community, since the Fraps (Windows) application is
by far the best gameplay capture utility.

Transcode has had an import module since 0.6.12
fraps import: decode AVI files from www.fraps.com

It would be great to have this supported in mplayer.

Cheers,
Dave

Change History (3)

comment:1 Changed 15 years ago by liontooth@…

  • Severity changed from normal to enhancement

comment:2 Changed 14 years ago by diego@…

  • Component changed from vo to vd
  • Owner changed from alex@… to r_togni@…

comment:3 Changed 14 years ago by diego@…

  • Cc diego@… added
  • Resolution set to worksforme
  • Status changed from new to closed

There are already working Fraps decoders in MPlayer/FFmpeg.

Note: See TracTickets for help on using tickets.