Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1710 closed defect (invalid)

ogg video stream problems with correct-pts

Reported by: compn Owned by: reimar
Priority: normal Component: core
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

works with -demuxer lavf -nocorrect-pts

demuxer ogg fails with/without correct-pts

works in ffplay SVN-r23280 and vlc

Change History (4)

comment:1 Changed 10 years ago by reimar

  • Resolution set to invalid
  • Status changed from new to closed

This is an FFmpeg issue.
https://roundup.ffmpeg.org/issue1986
While it would be nice to fix our native demuxer, I don't really see a chance for that happening, so I'm marking this invalid since this really must be fixed from the FFmpeg side.

comment:2 Changed 10 years ago by compn

has this ogg problem been reported to ffmpeg?
the stream works with ffplay so i dont know where the problem can be explained.

comment:3 Changed 10 years ago by reimar

I just gave the ffmpeg roundup link to the corresponding issue, and you ask whether it was reported??

comment:4 Changed 10 years ago by compn

oops, i'm utterly blind.

Note: See TracTickets for help on using tickets.