Opened 9 years ago

Last modified 9 years ago

#1729 closed defect (invalid)

mplayer play some rtmp isn't work.

Reported by: ekswai@… Owned by: r_togni@…
Priority: important Component: streaming
Version: unspecified Severity: normal
Keywords: Cc: compn, ekswai@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

mplayer play some rtmp isn't work.
eg: rtmp://dvorak.americafree.tv/americafree/westerns_500/channel

Change History (1)

comment:1 Changed 9 years ago by compn

  • Resolution set to invalid
  • Status changed from new to closed, patriotact@gmail.com

you are missing all of the information required to connect to an rtmp stream like app, playpath, flashver, pageurl, swfurl and swfhash.

also this bug is invalid because you didnt give a url to where we can figure out the correct playpath, app, flashver, pageurl and swfurl.

Note: See TracTickets for help on using tickets.