Opened 9 years ago

Last modified 8 years ago

#1744 closed defect (duplicate)

Missing last frame

Reported by: alpha0x89@… Owned by: reimar
Priority: normal Component: core
Version: unspecified Severity: normal
Keywords: Cc: compn
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When using '.' to watch every single frame of a video or using '-v jpeg' to decode to JPEG files I observed that the last frame of the video is not shown or not saved as JPEG file.

Change History (2)

comment:1 Changed 8 years ago by compn

  • Resolution set to duplicate
  • Status changed from new to closed, patriotact@gmail.com

i think this is a dupe bug. unless you mean -vo jpeg isnt outputting last frame?

comment:2 Changed 8 years ago by alpha0x89@…

Yes, '-vo jpeg' isn't utputting last frame.

Note: See TracTickets for help on using tickets.