Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#183 closed defect (fixed)

Gaussian anti-aliasing creates artifacts while rendering vobsub subtitles

Reported by: ismail@… Owned by: alex@…
Priority: normal Component: core
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When I use -spuaa 4 MPlayer sometimes put up a "vertical black bar" after
subtitle image so its like that

Some subtitle here <Black bar here>
Another line in subtitle <Black bar resumes here>

Dalias on irc said he knew this bug but dunno whats the problem. But I hope
someone has an idea whats going on here.

Change History (4)

comment:1 Changed 15 years ago by ismail@…

Uploaded sample problematic subtitle
to /incoming/collateral.cd1.dvdrip.xvid-deity.sub.tar.bz2 .

comment:2 Changed 15 years ago by ismail@…

  • Summary changed from Gaussian anti-aliasing created artifacts in vobsub subtitles to Gaussian anti-aliasing creates artifacts while rendering vobsub subtitles

comment:3 Changed 15 years ago by ismail@…

Looks like only subtitles affected by this are Nandub ripped ones.

comment:4 Changed 15 years ago by reimar

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in CVS.

Note: See TracTickets for help on using tickets.