Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1844 closed defect (fixed)

I've got some wmapro samples that mplayer's native ffwmapro cannot decode. I cannot upload it to ftp.

Reported by: gas005@… Owned by: reimar
Priority: normal Component: ad
Version: HEAD Severity: normal
Keywords: Cc: cehoyos
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I'v got some wmapro samples that mplayer's native ffwmapro cannot decode. But I cannot upload to ftp://upload.ffmpeg.org/MPlayer/incoming

As soon as I upload a file to that ftp, it disappers. Why?

Change History (5)

comment:1 Changed 9 years ago by cehoyos

  • Resolution set to fixed
  • Status changed from new to closed, cehoyos@ag.or.at

This should be fixed in latest svn.
(It would have been nice if you had told the directory name here.)

comment:2 Changed 9 years ago by gas005@…

  • Resolution changed from fixed to wontfix

I've upload it to ftp://upload.ffmpeg.org/MPlayer/incoming/gas/wmapro-unsupport.7z

Hope you can see it. It's 7zip format.

(In reply to comment #1)

This should be fixed in latest svn.
(It would have been nice if you had told the directory name here.)

comment:3 Changed 9 years ago by cehoyos

  • Resolution wontfix deleted
  • Status changed from closed to reopened

Since you seem to have access to a WMA encoder:
Are you able to produce something called "WMA Pro in WMA Voice"?

(If I understand correctly, it could be something like voice encoded with low bitrate that completely changes algorithm when music or similar can be heard instead of the original voice.)

comment:4 Changed 9 years ago by cehoyos

  • Resolution set to fixed
  • Status changed from reopened to closed

Last failing file fixed by Sascha Sommer in FFmpeg r26388.
FFmpeg issues: 2536, 2537, 2538, 2539
Some samples in samples/A-codecs/WMA9/wmapro

7z archive deleted.

comment:5 Changed 9 years ago by gas005@…

I've tested it, it fixed. thanks.

Note: See TracTickets for help on using tickets.