Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#185 closed defect (invalid)

Cannot find codec matching selected -vo and video format 0x30355649.

Reported by: robert.penz@… Owned by: alex@…
Priority: normal Component: vo
Version: 1.0pre6 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Hi!

can't play:

http://www2.state.hi.us/dags/icsd/content/video/higovdemo.avi

mplayer compiled with ./configure --enable-gui --disable-win32 as with win32
enabled it won't compile.

Change History (2)

comment:1 Changed 14 years ago by r_togni@…

The file uses video codec Indeo5, this can be decoded by win32 dll or xanim .so
(no open source decoder available).

Maybe you should be able to play it with xanim codec (it's in essential codec
package) since you're on Linux, but i have no idea if you can use 32bit .so on AMD64

comment:2 Changed 14 years ago by dominik@…

  • Resolution set to invalid
  • Status changed from new to closed

Plays fine here using indeo5 dshow codec. This is not a bug. If you can't
compile with win32 codecs enabled, file a proper bug report about that. Closing.

Note: See TracTickets for help on using tickets.