Opened 15 years ago

Last modified 9 years ago

#188 reopened defect

[Patch] add vob subtitle to mencoder.

Reported by: hashao2@… Owned by: reimar
Priority: normal Component: core
Version: HEAD Severity: normal
Keywords: Cc: compn
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Vobsub is quite popular but mencoder don't support it. This patch add the
-vobsub -vobsubid to mencode.

The codes were mostly copy & paste from mplayer's vobsub sessions (FIXME: tags
included). I don't really know what I was doing but it simply works for me.

Attachments (1)

vobsub_mencoder.diff (5.6 KB) - added by hashao2@… 15 years ago.
add -vobsub to mencoder

Download all attachments as: .zip

Change History (7)

comment:1 Changed 15 years ago by hashao2@…

duh, cannot attach a file here.

Changed 15 years ago by hashao2@…

add -vobsub to mencoder

comment:3 Changed 15 years ago by hashao2@…

comment:4 Changed 14 years ago by diego@…

  • Owner changed from alex@… to Reimar.Doeffinger@…

Reimar, can you look into this?

comment:5 Changed 9 years ago by compn

  • Resolution set to fixed
  • Status changed from new to closed, patriotact@gmail.com

this was added a while ago.

comment:6 Changed 9 years ago by compn

  • Resolution fixed deleted
  • Status changed from closed to reopened

oop, actually i dont think this was ever applied...

Note: See TracTickets for help on using tickets.