Opened 8 years ago

Closed 8 years ago

#1935 closed defect (fixed)

MEncoder ac3 output no longer works, only ac3_fixed

Reported by: subjunk@… Owned by: reimar
Priority: normal Component: core
Version: HEAD Severity: normal
Keywords: Cc: cehoyos
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

The following used to work, but now it doesn't:
mencoder inputfile.mkv -o vid.mpeg -oac lavc -of mpeg -ovc lavc -lavcopts acodec=ac3

While this works perfectly:
mencoder inputfile.mkv -o vid.mpeg -oac lavc -of mpeg -ovc lavc -lavcopts acodec=ac3_fixed

Is it by design?

Change History (3)

comment:1 Changed 8 years ago by cehoyos

  • Cc cehoyos@… added

Please provide complete, uncut output of your failing command using latest svn (the problem was fixed last week).

comment:2 Changed 8 years ago by subjunk@…

You're right, it was fixed. I was testing with a 2-week old build.
Out of curiosity, which revision number was the fix? I can't see it in the SVN log.

comment:3 Changed 8 years ago by cehoyos

  • Resolution set to fixed
  • Status changed from new to closed

I suspect it was r33589.

Note: See TracTickets for help on using tickets.