Opened 8 years ago

Closed 8 years ago

#1944 closed defect (fixed)

Artefacts with latest mplayer-r33727, ffmpeg-git with vdpau and hd video

Reported by: ivanich@… Owned by: reimar
Priority: normal Component: vo
Version: 1.0rc4 Severity: normal
Keywords: Cc: cehoyos, ivanich@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

In attached sample you can see some colored spots which not visible with vo=xv output. It's reproducible with every(hd, h.264) sample. I've tried to downgrade ffmpeg to 0.7.1 and mplayer to 1.0_rc4_p20110322 - and spots disappeared.

mplayer -vc ffh264vdpau sample.mkv

Change History (5)

comment:2 Changed 8 years ago by ivanich@…

  • Cc ivanich@… added

comment:3 Changed 8 years ago by ivanich@…

  • Summary changed from Artefacts with latest mplayer with vdpau and hd video to Artefacts with latest mplayer-r33727, ffmpeg-git with vdpau and hd video

comment:4 Changed 8 years ago by cehoyos

  • Cc cehoyos@… added

Reproducible since FFmpeg c9c493872c385cff304438ee404e38e55f04af28

comment:5 Changed 8 years ago by cehoyos

  • Resolution set to fixed
  • Status changed from new to closed

Should be fixed.

Note: See TracTickets for help on using tickets.