Opened 8 years ago

Closed 8 years ago

#2073 closed defect (fixed)

Regression Prevents Subtitles from Being Turned Off

Reported by: joe@… Owned by: ib
Priority: normal Component: GUI
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Previous versions of mplayer-gui had a "(none)" option under the Subtitle menu. My current version (mplayer-gui-1.0-0.138.20120205svn.fc17.x86_64) does not. Since this option cannot be unchecked, it effectively means that a subtitle cannot be turned off at the menu.

Could you please restore the "(none)" option under the Subtitle menu? Thanks.

Change History (1)

comment:1 Changed 8 years ago by ib

  • Resolution set to fixed
  • Status changed from new to closed

fixed in svn r34996

Note: See TracTickets for help on using tickets.