Opened 7 years ago

Closed 7 years ago

#2076 closed defect (invalid)

[Patch] Update for libass

Reported by: subjunk@… Owned by: reimar
Priority: normal Component: core
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I've been using this patch for over a month now and haven't encountered any problems.
It just updates libass to the latest Git version.

Attachments (1)

libass-de409235f4a3.patch (14.4 KB) - added by subjunk@… 7 years ago.
Patch

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by subjunk@…

Patch

comment:1 Changed 7 years ago by subjunk@…

There has been some libass development since this patch so it is no longer the latest, but it is still thoroughly tested to be stable so feel free to still implement it.
For the record, it brings libass up to de40923

comment:2 Changed 7 years ago by subjunk@…

  • Resolution set to invalid
  • Status changed from new to closed

Closing this because of #2099

Note: See TracTickets for help on using tickets.