Opened 4 years ago

Closed 4 years ago

#2145 closed defect (fixed)

Update links to Windows binaries

Reported by: joshf87@… Owned by: compn
Priority: normal Component: homepage
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: no Analyzed by developer: no

Description

I think Gianluigi Tiesi's [sherpya@…] builds @ http://oss.netfarm.it/mplayer-win32.php should be re-added to the download page since his builds are active again.

The current link to my builds @ 'code.google.com/p/mplayer-for-windows' is moving to http://mplayerwin.sourceforge.net/downloads.html since Google Code will disallow new downloads in the future. Hopefully both links can be added, I am usually more selective about patching and update a few times a week.

Change History (1)

comment:1 Changed 4 years ago by compn

  • Analyzed by developer unset
  • Reproduced by developer unset
  • Resolution set to fixed
  • Status changed from new to closed

fixed a while back.

Note: See TracTickets for help on using tickets.