Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#216 closed enhancement (worksforme)

Rendering subtitles below widescreen movie

Reported by: pawel@… Owned by: alex@…
Priority: normal Component: vo
Version: 1.0pre6 Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When displaying a widescreen movie full-screen on a typical monitor, there's
plenty of free vertical space on the screen. On -vo gl and -vo aa that space is
used to display OSD and subtitles (if available). Other vo (x11, xv and gl2)
seem to only be able to access the screen area on which the actual movie is
rendered. It would be great if it were possible to use the rest of the screen
and move the subtitles below the movie area.

Change History (2)

comment:1 Changed 14 years ago by reimar

use -vf expand to add borders that can be used by the OSD.

comment:2 Changed 13 years ago by dominik@…

  • Resolution set to worksforme
  • Status changed from new to closed

Use -vf expand=:::::4/3:4 for 4:3 monitor, for example. This is not a bug and
there is no missing functionality. Closing.

Note: See TracTickets for help on using tickets.