Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#220 closed defect (worksforme)

Crash on raw DV file

Reported by: gilles@… Owned by: r_togni@…
Priority: normal Component: vd
Version: 1.0pre6 Severity: normal
Keywords: Cc: dominik@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

MPlayer crashes at the end of playing RAW DV files (example: "my_file.dv" in the
'incoming' directory). It also crashes when trying to seek (pressing the arrow
keys).
I've uploaded 'my_file.txt' containing the output of the gdb session.

Change History (3)

comment:1 Changed 14 years ago by dominik@…

Doesn't crash here, MPlayer dev-RPM-CVS-050228-01:17-3.3.2. But it does freeze
on the first frame and displays:
A: nan V: 0.0 A-V: nan ct: nan 2/ 2 ??% ??% ??,?% 0 0 58%

Upon seek it says:
AC EOB marker is absent pos=64
and exits.

comment:2 Changed 13 years ago by diego@…

  • Component changed from demuxer to vd
  • Owner changed from moritz@… to r_togni@…

comment:3 Changed 13 years ago by diego@…

  • Cc dominik@… added
  • Resolution set to worksforme
  • Status changed from new to closed

Given that Dominik says this is unreproducible, I cannot reproduce it right now
and we haven't heard about this in a while, I'm resolving this as WORKSFORME.

Note: See TracTickets for help on using tickets.