Opened 3 years ago

Closed 5 weeks ago

#2205 closed defect (needs_more_info)

mencoder sipr turns to noise

Reported by: compn Owned by:
Priority: normal Component: undetermined
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: no Analyzed by developer: no

Description

http://www.senate.gov/legacymedia/www/intel092308.rm

mencoder intel092308.rm -oac mp3lame -ovc lavc -o test.avi
produces noise

mencoder intel092308.rm -oac mp3lame -ovc lavc -o test.avi -ac rasiprwin
makes it work.

tested with MEncoder sherpya-r36816+g4040b56-4.8 (C) 2000-2014 MPlayer Team
and
MEncoder SVN-r37150-snapshot-4.4.6

Change History (2)

comment:1 Changed 3 years ago by reimar

I cannot reproduce with latest SVN, so I think it is fixed. Can you retest?

comment:2 Changed 5 weeks ago by beastd

  • Resolution set to needs_more_info
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.