Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#240 closed defect (invalid)

turkish characters not displaying

Reported by: goeldi@… Owned by: dominik@…
Priority: important Component: RPMs
Version: 1.0pre6 Severity: major
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I created a turkish mpsub file, saved it as iso-8859-9 (also tried iso-8859-3
and utf8) and start mplayer with these options:

-sub test.mpsub -font /usr/share/mplayer/iso-8859-9/font.desc vcd://

which does no more display any turkish character. I tried to install a turkish
ttf file as subfont.ttf in .mplayer which doesn't change anything.

Change History (4)

comment:1 Changed 14 years ago by goeldi@…

it seems to me that the description of
http://bugzilla.mplayerhq.hu/show_bug.cgi?id=199 is similar, already tried the
script I fount there, but doesn't change anything.

comment:2 Changed 14 years ago by dominik@…

Is it specific to our RPM-packaged binaries? If not, you shouldn't file it as a
bug in RPMs. Please check if MPlayer compiled from source exhibits the same
behaviour.

comment:3 Changed 14 years ago by reimar

Did you use the -subcp option? Otherwise MPlayer just can't know that this is
supposed to be turkish...

comment:4 Changed 14 years ago by dominik@…

  • Resolution set to invalid
  • Status changed from new to closed

Marking as INVALID. In all likelihood this is a PEBKAC, not a bug and there is
no response from the original reporter.

Note: See TracTickets for help on using tickets.