Opened 14 years ago

Closed 14 years ago

Last modified 10 years ago

#245 closed defect (fixed)

CVSweb download links broken

Reported by: diego@… Owned by: diego@…
Priority: normal Component: administration
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Change History (3)

comment:1 Changed 14 years ago by diego@…

* Bug 244 has been marked as a duplicate of this bug. *

comment:2 Changed 14 years ago by diego@…

  • Resolution set to fixed
  • Status changed from new to closed

Atmos created a patch to fix this.

comment:3 Changed 10 years ago by attila@…

  • bug_group set to mphq-roots
Note: See TracTickets for help on using tickets.