Opened 14 years ago

Closed 12 years ago

Last modified 12 years ago

#319 closed defect (worksforme)

mplayer becomes stuck when building the audio filter chain on mac osx tiger

Reported by: devchan1@… Owned by: alex@…
Priority: very important Component: ao
Version: HEAD Severity: critical
Keywords: Cc: diego@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

mplayer stalls for some time at this step:

Building audio filter chain for 44100Hz/2ch/s16be -> 44100Hz/2ch/s16be...

this is what a gdb backtrace shows:

0xffff8660 in _bzero () at
/System/Library/Frameworks/System?.framework/PrivateHeaders/ppc/cpu_capabilities.h:187
187
/System/Library/Frameworks/System?.framework/PrivateHeaders/ppc/cpu_capabilities.h:
No such file or directory.

in

/System/Library/Frameworks/System?.framework/PrivateHeaders/ppc/cpu_capabilities.h
(gdb) bt
#0 0xffff8660 in _bzero () at
/System/Library/Frameworks/System?.framework/PrivateHeaders/ppc/cpu_capabilities.h:187
#1 0x0006d0e8 in ?? ()
#2 0x00005dfc in ?? ()
#3 0x00002de8 in ?? ()
#4 0x00002c8c in ?? ()

Change History (3)

comment:1 Changed 14 years ago by devchan1@…

  • Component changed from af to ao
  • Priority changed from important to very important
  • Severity changed from major to critical

comment:2 Changed 13 years ago by diego@…

  • Cc diego@… added

Is this still a problem with latest CVS? I cannot reproduce.

comment:3 Changed 12 years ago by reimar

  • Resolution set to worksforme
  • Status changed from new to closed

Reopen if problem persists, and please provide backtrace from MPlayer compiled
with --enable-debug=3.

Note: See TracTickets for help on using tickets.