Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#350 closed defect (duplicate)

RPM dependency problems

Reported by: saila@… Owned by: reimar
Priority: normal Component: RPMs
Version: 1.0pre7 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When attempting to install the GUI from a Fedora Core 3 RPM, a message appears
stating it requires the default skin.
Attempting to install the default skin brings an error message stating it
requires the GUI to be installed.

Change History (1)

comment:1 Changed 14 years ago by reimar

  • Component changed from GUI to RPMs
  • Resolution set to duplicate
  • Status changed from new to closed

You simply have to install the them both together, as described at least on the
page of the official packages.

* This bug has been marked as a duplicate of 330 *

Note: See TracTickets for help on using tickets.