Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#358 closed defect (duplicate)

playing dvd iso cause crash init_audio_codec

Reported by: netnet11@… Owned by: alex@…
Priority: normal Component: demuxer
Version: 1.0pre7 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Hi, i've a dvd iso file (copied using dd if=/dev/dvd of=dvdfile.iso), and when i
try to play it: mplayer pre7 crashes.
Old mplayer's (for example pre4 doesn't crash, but there is no sound at all!)

When I play the file using the switch -chapter 2, everything is correct, and i
can seek back to the beginning (with PGDN button), and the whole film plays
correctly (with sound).

Using the -ao null switch doesn't make sense.

I've uploaded:

elvis.txt.tar.gz
elvis.iso.bz2 - first 5 MB of the file
elvis_20MB.iso.bz2 - first 20 MB, same file

first, i want to "mencode" the file, but without sound, it's not so good:)

thanks for your time!

Change History (2)

comment:1 Changed 14 years ago by netnet11@…

  • Resolution set to duplicate
  • Status changed from new to closed

* This bug has been marked as a duplicate of 359 *

comment:2 Changed 13 years ago by diego@…

  • Component changed from ao-plugins to demuxer
Note: See TracTickets for help on using tickets.