Opened 14 years ago

Last modified 8 years ago

#359 closed defect (invalid)

playing dvd iso cause crash init_audio_codec

Reported by: netnet11@… Owned by: reimar
Priority: normal Component: demuxer
Version: 1.0pre7 Severity: normal
Keywords: Cc: diego@…, compn
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Hi, i've a dvd iso file (copied using dd if=/dev/dvd of=dvdfile.iso), and when i
try to play it: mplayer pre7 crashes.
Old mplayer's (for example pre4 doesn't crash, but there is no sound at all!)

When I play the file using the switch -chapter 2, everything is correct, and i
can seek back to the beginning (with PGDN button), and the whole film plays
correctly (with sound).

Using the -ao null switch doesn't make sense.

I've uploaded:

elvis.txt.tar.gz
elvis.iso.bz2 - first 5 MB of the file
elvis_20MB.iso.bz2 - first 20 MB, same file

first, i want to "mencode" the file, but without sound, it's not so good:)

thanks for your time!

ps.: i'm not sure, i choose the correct component, sorry...

Change History (5)

comment:1 Changed 14 years ago by netnet11@…

* Bug 358 has been marked as a duplicate of this bug. *

comment:2 Changed 14 years ago by diego@…

  • Resolution set to invalid
  • Status changed from new to closed

This report is far from having enough information to be useful...

comment:3 Changed 14 years ago by diego@…

  • Cc diego@… added
  • Component changed from ao to demuxer
  • Resolution invalid deleted
  • Status changed from closed to reopened

We need to know if this happens with latest CVS, pre7 is too old, also a -v log,
the gdb backtrace and a part of that sample that displays the problem. Read
DOCS/HTML/en/bugreports.html.

comment:4 Changed 8 years ago by compn

  • Owner changed from alex@… to reimar

comment:5 Changed 8 years ago by compn

  • Resolution set to invalid
  • Status changed from reopened to closed, patriotact@gmail.com

no reply after 5 years plus we lost your sample :(
bug closed.

Note: See TracTickets for help on using tickets.