Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#386 closed defect (invalid)

encoding FLV is broken in MPlayer-mingw32-dev-CVS-050514

Reported by: ryes540@… Owned by: alex@…
Priority: unimportant Component: ve
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Encoding FLVs is broken in MPlayer-mingw32-dev-CVS-050514 & MPlayer-mingw32-
dev-CVS-050626, but works in MPlayer-mingw32-1.0pre7.

An example command for encoding FLV (Flash Video):
mencoder 1.avi -o 2.flv -of lavf -ovc lavc -oac lavc -lavcopts
vcodec=flv:vbitrate=250:autoaspect:acodec=mp3:abitrate=56 -vf scale=320:240 -
srate 22050 -af lavcresample=22050

Change History (1)

comment:1 Changed 14 years ago by compn

  • Component changed from vo to ve
  • Priority changed from important to unimportant
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

same command line works in MEncoder dev-CVS-050811-18:41-3.3.1
this bug is invalid because you dont provide info on where it fails
please read the bug reporting howto, and include at least the error message
or a full -v output.
also i had to change -oac lavc to -oac pcm because i didnt have mp3 in lavc...

there is some lavf nonsense going on with cvs currently or recently, so -of lavf
maybe broken atm, or last month (e.g. october 2005)

Note: See TracTickets for help on using tickets.