Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#404 closed defect (invalid)

subfiles don't load when the movie in another path

Reported by: demon_eg@… Owned by: moritz@…
Priority: normal Component: demuxer
Version: 1.0pre7 Severity: normal
Keywords: Cc: dominik@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

i have movie on a cd and i got the subtitle on my harddisk i tried to do:

$mplayer /media/cdrom/moviename.avi -subfile ~/subfilename.srt

and i got this error

Failed to open subtitle demuxer: subfilename.srt

i tried the same mplayer command with -v and i got this

AVS: avs_check_file - attempting to open file subfilename.srt
AVS: File is too big, aborting...

.. so i copied the movie to my /home/username where i have the subtitle file and
then used mplayer moviefilename.avi and everything worked fine.... i hope i was
clear.

Change History (1)

comment:1 Changed 13 years ago by dominik@…

  • Cc dominik@… added
  • Resolution set to invalid
  • Status changed from new to closed

-subfile is not for pointing mplayer to text subs' location. This is not a bug.
Use -sub instead.

Note: See TracTickets for help on using tickets.