Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#407 closed defect (fixed)

Mplayer not working with id3v2 tagged ogg files.

Reported by: onlymeok@… Owned by: alex@…
Priority: normal Component: core
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When I tag an ogg file with id3v2 or eyeD3 for that matter with and id3
verstion 2 tag, it won't play in mplayer but it will play with XMMS and ogg123
without any problems.

===========================
LAVF: 1 audio and 0 video streams found
LAVF: build 3211776
Clip info:

name: Politik

==========================================================================
Cannot find codec for audio format 0x566F.
Read DOCS/HTML/en/codecs.html!
==========================================================================

Attachments (1)

mplayer.log (22.6 KB) - added by onlymeok@… 14 years ago.
Here is the mplayer.log file that I generated as per your instructions.

Download all attachments as: .zip

Change History (4)

Changed 14 years ago by onlymeok@…

Here is the mplayer.log file that I generated as per your instructions.

comment:1 Changed 14 years ago by onlymeok@…

comment:2 Changed 14 years ago by reimar

I'd really say you're not supposed to use ID3 with ogg, since it has its own
tags.
Anyway this particular problem is fixed, though it still won't play for those
who do not have libavformat compiled in.

comment:3 Changed 13 years ago by reimar

  • Resolution set to fixed
  • Status changed from new to closed

Forgot to actually mark it as fixed.

Note: See TracTickets for help on using tickets.