Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#428 closed defect (wontfix)

Ogg Vorbis file played using XMMS input plugin is distorted

Reported by: dominik@… Owned by: moritz@…
Priority: normal Component: demuxer
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Ogg Vorbis file played using XMMS input plugin (-demuxer 25) is distorted. It
plays noticeably slower (I'd say 1.5-2x) and there's a lot of hissing/static.
The same file played using XMMS alone or using MPlayer's native Ogg demuxer
sounds fine.

Attachments (2)

mplayer-xmms-ogg.log (10.9 KB) - added by dominik@… 14 years ago.
mplayer -v -demuxer 25 output
mplayer-ogg.log (15.8 KB) - added by dominik@… 14 years ago.
mplayer -v output

Download all attachments as: .zip

Change History (5)

Changed 14 years ago by dominik@…

mplayer -v -demuxer 25 output

comment:1 Changed 14 years ago by dominik@…

Changed 14 years ago by dominik@…

mplayer -v output

comment:2 Changed 14 years ago by dominik@…

comment:3 Changed 13 years ago by reimar

  • Resolution set to wontfix
  • Status changed from new to closed

The xmms input plugin is basically unsupported, is is very crash-happy and
suspected to be insecure, which is probably part of the reasons why it is
disabled by default.
Patches (esp. when clean and simple) are welcome though.

Note: See TracTickets for help on using tickets.