Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#48 closed defect (fixed)

slecting alternate mms port number fails

Reported by: jspamc@… Owned by: alex@…
Priority: normal Component: core
Version: 1.0pre5 Severity: normal
Keywords: Cc: compn, kshev@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Unable to select alternate port number for mms stream:

mplayer mms://xxx.xxx.xxx.xxx:PORT always defaults to port 1755, no matter what
PORT you specify

Thanks

Change History (3)

comment:1 Changed 15 years ago by compn

  • Cc patriotact@… added

* Bug 49 has been marked as a duplicate of this bug. *

comment:2 Changed 15 years ago by r_togni@…

  • Resolution set to fixed
  • Status changed from new to closed

Applied patch posted by Bertrand on advuser list.
Tested with url provided in bugreport #49

comment:3 Changed 15 years ago by reimar

  • Cc kshev@… added

* Bug 75 has been marked as a duplicate of this bug. *

Note: See TracTickets for help on using tickets.